Incident at supplier
Resolved
Oct 04 at 08:07am CEST
All services on our end have been restored and are now fully operational. We will continue to monitor system performance to ensure ongoing stability.
Affected services
Updated
Oct 04 at 08:02am CEST
We are observing recovery of services from the affected supplier. Systems are gradually returning to normal operation. Monitoring will continue until full stability is confirmed.
Affected services
Created
Oct 04 at 07:37am CEST
We are currently experiencing downtime with one of our key suppliers, resulting in a significant service impact. The first incident was detected at 07:28 CEST. Root cause analysis with out supplier is ongoing to determine the underlying issue and appropriate remediation steps.
Affected services