Back to overview
Maintenance

Cluster maintenance

Aug 23 at 08:00am CEST  –  Aug 23 at 10:17am CEST
Affected services
Website
Platform
Website
Platform

Resolved
Aug 23 at 10:17am CEST

Migration successful

Created
Aug 23 at 08:00am CEST

Scheduled maintenance of our clusters will take place within the provided time window. Downtime may occur during this period, but it will not last for the entire window.